Mail services are partially degraded
Incident Report for ZenCharts
Postmortem

The final cause was determined to be accounts with sandboxes and their crons. Disabling those stopped all duplicated emails and ended the unwanted notifications. A permanent fix for the future is being applied.

Posted 29 days ago. Sep 16, 2019 - 12:33 EDT

Resolved
The email rule for discontinued medications that created the issue has been disabled on all accounts for the time being and will be reintroduced once the root cause is determined and fixed. As of now all other email notifications should be delivered as expected.
Posted about 1 month ago. Sep 13, 2019 - 15:46 EDT
Update
This issue is causing a backlog of the mail services and resulting in staff getting flooded with email notifications. We've cleared the backlog and implemented a fix.
Posted about 1 month ago. Sep 13, 2019 - 14:34 EDT
Monitoring
A fix for this issue has been implemented and we're monitoring the issue. The backlog of emails was cleared completely.
Posted about 1 month ago. Sep 13, 2019 - 14:31 EDT
This incident affected: Third Party Integrations (Mandrill).