Slow response times for those on the central cluster
Incident Report for ZenCharts
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 01, 2019 - 13:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 01, 2019 - 10:48 EDT
This incident affected: ZenCharts Core Functionality (CRM, Charting, Reporting, System Administration).