Users intermittently being logged out of Zencharts
Incident Report for ZenCharts
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2019 - 16:04 EDT
Monitoring
The issue has been identified and we have rolled out a fix. We will monitor the results of the patch over the next hour.
Posted 6 months ago. May 02, 2019 - 13:35 EDT
Investigating
We are aware of the issue where some users are being logged out of their session randomly also affecting auto-saving documents. We are currently investigating the issue and will update everyone as we know more. We apologize for any inconvenience and thank you for your patience while we diagnosis the cause.
Posted 6 months ago. May 02, 2019 - 12:49 EDT
This incident affected: ZenCharts Core Functionality (Charting).