Data Processing Delays - Waiting room and Facesheets Affected
Incident Report for ZenCharts
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 10:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 30, 2019 - 01:16 EDT
Investigating
While the cause is still unknown, users on the central clusters are currently experiencing intermittent delays in processing. The issue seems to be isolated to the waiting room and patient Facesheets. We will continue to monitor the issue and update as we know more.
Posted 6 months ago. Apr 29, 2019 - 20:06 EDT
This incident affected: ZenCharts Core Functionality (Charting).